<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<title>Little Anna on Darigayos Beach | Beach Books Blog</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://beachbooksblog.wordpress.com/xmlrpc.php">

	<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Beach Books Blog &raquo; Feed" href="https://beachbooksblog.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Beach Books Blog &raquo; Comments Feed" href="https://beachbooksblog.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Beach Books Blog &raquo; Little Anna on Darigayos&nbsp;Beach Comments Feed" href="https://beachbooksblog.wordpress.com/2017/05/18/little-anna-on-darigayos-beach/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFkN0OwiAMhV9IJIvL1Avjs/DTbGwUCGVZfHvBRY3T4A3pKefjlPIlMOVdApc4zizYuTeO+BKUR0ZoLNw2aq+Idvw3Zs0ExEdIQaiJPdSXXVrfv3N81EIT762XwtaejmBFAs2Cp7RRNUz5CLmPQaTiQNBGgAXMthqGoXtSpRzyd6ox64akDBGIWD7RzMjSkIP+jIdllHVVPBs/OytquPPJZJpeRbm44qVpT8dD17TndrwDTSCrig==' type='text/css' media='all' />
<link rel='stylesheet' id='radcliffe-base-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic%2C700italic%2C400%2C300%2C600%2C700%2C800' type='text/css' media='all' />
<link rel='stylesheet' id='radcliffe-accent-css'  href='https://fonts.googleapis.com/css?family=Crimson+Text:400%2C400italic%2C700%2C700italic' type='text/css' media='all' />
<link rel='stylesheet' id='radcliffe-header-css'  href='https://fonts.googleapis.com/css?family=Abril+Fatface:400' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJyFy0EKwjAQheELGYfSYt2IZ0nTSYwkmZCZEHp7Iy5UhLp7D/4PWlaGkmASkBtGZMh1gaJXE7y1CCxbwKNhPsC/1CfzylXLhuIPilXlUJ1PDM2vDoU7YdGu6Phee8whqUBGi6f0dZQN2pc9WnAJ5Pp00KuP+0TXeBmmeThN43ke7w+YbGcK' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-7-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-8-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj9EKwjAMRX/IrE4m7kX8ltnFktqmtWkd+vV2oA/qUAiE3JxcbtQUgVi7MqIoW+tSMN2erbGyUr8A8GTSkLHxxC9YB87IeWZ9OJJDKIJpMFWrRqewwMUg2aNIhRa275GIr4TTX8xijoM+Q0Kh+5erLxBdMcSiErr6wAhzho+pXh38vu363aZvt93aPgArrnBz'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://beachbooksblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Darling in the&nbsp;Rain' href='https://beachbooksblog.wordpress.com/2017/05/15/darling-in-the-rain/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://beachbooksblog.wordpress.com/2017/05/18/little-anna-on-darigayos-beach/" />
<link rel='shortlink' href='http://wp.me/p7Xs1p-2mS' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fbeachbooksblog.wordpress.com%2F2017%2F05%2F18%2Flittle-anna-on-darigayos-beach%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fbeachbooksblog.wordpress.com%2F2017%2F05%2F18%2Flittle-anna-on-darigayos-beach%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Little Anna on Darigayos Beach" />
<meta property="og:url" content="https://beachbooksblog.wordpress.com/2017/05/18/little-anna-on-darigayos-beach/" />
<meta property="og:description" content="That color palette of summer by the sea &lt;3 Little Anna #4 is on the Darigayos Beach, Luna, La Union, by the West Philippine Sea with Beans. Little Anna traveled from the Baltic Sea to reach Bean…" />
<meta property="article:published_time" content="2017-05-18T12:30:59+00:00" />
<meta property="article:modified_time" content="2017-05-18T12:34:30+00:00" />
<meta property="og:site_name" content="Beach Books Blog" />
<meta property="og:image" content="https://beachbooksblog.files.wordpress.com/2017/05/littleanna4_darigayos-beach-luna-la-union.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:image:src" content="https://beachbooksblog.files.wordpress.com/2017/05/littleanna4_darigayos-beach-luna-la-union.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/2360d6d862ef0c371c3bf665a56ce634?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/2360d6d862ef0c371c3bf665a56ce634?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/2360d6d862ef0c371c3bf665a56ce634?s=114" />
<link rel="search" type="application/opensearchdescription+xml" href="https://beachbooksblog.wordpress.com/osd.xml" title="Beach Books Blog" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
<meta name="application-name" content="Beach Books Blog" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="I love sea. I love books. I live by the sea. I&#039;m writing a big book about the sea in literature. Right here is a daily dose of salt for you. Welcome! Nice to sea you!" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://beachbooksblog.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/2360d6d862ef0c371c3bf665a56ce634?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Little Anna on Darigayos&nbsp;Beach | Beach Books Blog on WordPress.com" />
<meta name="description" content="That color palette of summer by the sea &lt;3 Little Anna #4 is on the Darigayos Beach, Luna, La Union, by the West Philippine Sea with Beans. Little Anna traveled from the Baltic Sea to reach Beans and become her travel buddy. In love with the sea. In love with the wet side of the world.&hellip;" />
 		<script type="text/javascript">
		var _ipw_custom = {
				wordAds: '0',
				adSafe: '0',
				domain: 'beachbooksblog.wordpress.com',
				pageURL: 'https://beachbooksblog.wordpress.com/2017/05/18/little-anna-on-darigayos-beach/'
			};
		</script>
 		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://beachbooksblog.wordpress.com/2017/05/18/little-anna-on-darigayos-beach/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-9106 single-format-standard mp6 customizer-styles-applied has-featured-image highlander-enabled highlander-light">
	<div id="page" class="hfeed site">
		<div class="header-search-block section light-padding hidden">
			<div class="section-inner">
				<form method="get" action="https://beachbooksblog.wordpress.com/">
					<input type="search" placeholder="Type and press enter" name="s" class="s" />
				</form>
			</div>
		</div>

		<header class="header section light-padding" role="banner">
			
			
			<div class="header-inner section-inner clearfix">
							<h1 class="blog-title">
					<a href="https://beachbooksblog.wordpress.com" title="Beach Books Blog &mdash; I love sea. I love books. I live by the sea. I&#039;m writing a big book about the sea in literature. Right here is a daily dose of salt for you. Welcome! Nice to sea you!" rel="home">Beach Books Blog</a>
				</h1>
			
				<div class="nav-toggle">
					<p>Menu</p>
					<div class="bars clearfix">
						<div class="bar"></div>
						<div class="bar"></div>
						<div class="bar"></div>
					</div>
				</div>

				<div class="search-toggle-menu-item"><a href="#" class="search-toggle" title="Show the search field"></a></div>
			</div> <!-- /header-inner -->


			<div class="nav-wrap section-inner">
				<nav class="desktop-menu-container clearfix" role="navigation">
					<ul class="main-menu clearfix">
						<li id="menu-item-1288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1288"><a href="https://beachbooksblog.wordpress.com/about/">About Anna</a></li>
<li id="menu-item-1289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1289"><a href="https://beachbooksblog.wordpress.com/enseaclopedia/">Enseaclopedia</a></li>
<li id="menu-item-1290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1290"><a href="https://beachbooksblog.wordpress.com/beach-books/">Beach Books</a></li>
<li id="menu-item-4146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4146"><a href="https://beachbooksblog.wordpress.com/sea-glossary/">Sea Glossary</a></li>
<li id="menu-item-4987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4987"><a href="https://beachbooksblog.wordpress.com/mission-seaselfies/">Little Anna’s Travels</a></li>
<li id="menu-item-2810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2810"><a href="https://beachbooksblog.wordpress.com/ten-years/">Ten Years</a></li>
<li id="menu-item-1585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1585"><a href="https://beachbooksblog.wordpress.com/movies/">Movies</a></li>
<li id="menu-item-1292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1292"><a href="https://beachbooksblog.wordpress.com/contact/">Contact</a></li>
					</ul>
				</nav> <!-- /desktop-menu-container -->
			</div>

		</header> <!-- /header.section -->

		<nav class="mobile-menu-container hidden" role="navigation">
			<ul class="mobile-menu">
				<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1288"><a href="https://beachbooksblog.wordpress.com/about/">About Anna</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1289"><a href="https://beachbooksblog.wordpress.com/enseaclopedia/">Enseaclopedia</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1290"><a href="https://beachbooksblog.wordpress.com/beach-books/">Beach Books</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4146"><a href="https://beachbooksblog.wordpress.com/sea-glossary/">Sea Glossary</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4987"><a href="https://beachbooksblog.wordpress.com/mission-seaselfies/">Little Anna’s Travels</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2810"><a href="https://beachbooksblog.wordpress.com/ten-years/">Ten Years</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1585"><a href="https://beachbooksblog.wordpress.com/movies/">Movies</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1292"><a href="https://beachbooksblog.wordpress.com/contact/">Contact</a></li>
			</ul>

			<form method="get" class="mobile-search-form" action="https://beachbooksblog.wordpress.com/">
				<input type="search" placeholder="Search form" name="s" class="s" />
				<input type="submit" value="Search" class="search-button">
			</form>
		</nav> <!-- /mobile-menu-container -->

<div class="content">
	<main id="main" class="site-main" role="main">

		
			
<article id="post-9106" class="post-9106 post type-post status-publish format-standard has-post-thumbnail hentry category-beach category-little-anna category-philippines category-sea tag-beach tag-color-palette tag-crochet tag-darigayos-beach tag-doll tag-friend tag-gift tag-nature tag-philippines tag-photography tag-sea tag-travel tag-travel-buddy tag-west-philippine-sea">

			<div class="featured-media">
			<img width="1440" height="960" src="https://beachbooksblog.files.wordpress.com/2017/05/littleanna4_darigayos-beach-luna-la-union.jpg?w=1440" class="attachment-radcliffe-post-image size-radcliffe-post-image wp-post-image" alt="" srcset="https://beachbooksblog.files.wordpress.com/2017/05/littleanna4_darigayos-beach-luna-la-union.jpg?w=1440 1440w, https://beachbooksblog.files.wordpress.com/2017/05/littleanna4_darigayos-beach-luna-la-union.jpg?w=2880 2880w, https://beachbooksblog.files.wordpress.com/2017/05/littleanna4_darigayos-beach-luna-la-union.jpg?w=150 150w, https://beachbooksblog.files.wordpress.com/2017/05/littleanna4_darigayos-beach-luna-la-union.jpg?w=300 300w, https://beachbooksblog.files.wordpress.com/2017/05/littleanna4_darigayos-beach-luna-la-union.jpg?w=768 768w, https://beachbooksblog.files.wordpress.com/2017/05/littleanna4_darigayos-beach-luna-la-union.jpg?w=1024 1024w" sizes="(max-width: 1440px) 100vw, 1440px" data-attachment-id="9108" data-permalink="https://beachbooksblog.wordpress.com/2017/05/18/little-anna-on-darigayos-beach/littleanna4_darigayos-beach-luna-la-union/" data-orig-file="https://beachbooksblog.files.wordpress.com/2017/05/littleanna4_darigayos-beach-luna-la-union.jpg" data-orig-size="4095,2730" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LittleAnna4_Darigayos Beach Luna La Union" data-image-description="" data-medium-file="https://beachbooksblog.files.wordpress.com/2017/05/littleanna4_darigayos-beach-luna-la-union.jpg?w=300" data-large-file="https://beachbooksblog.files.wordpress.com/2017/05/littleanna4_darigayos-beach-luna-la-union.jpg?w=740" />
					</div> <!-- /featured-media -->
	
	<header class="post-header section">
		<div class="post-header-inner section-inner medium">
			
	<div class="post-meta-top">
		May 18, 2017		<span class="sep">/</span> <a href="https://beachbooksblog.wordpress.com/2017/05/18/little-anna-on-darigayos-beach/#respond" class="post-comments" >0 comments</a>			</div>

	
			<h2 class="post-title entry-title p-name">Little Anna on Darigayos&nbsp;Beach</h2>
		</div> <!-- /post-header-inner section-inner -->
	</header> <!-- /post-header section -->

	<div class="post-content section-inner thin clearfix">
		<p><img data-attachment-id="9108" data-permalink="https://beachbooksblog.wordpress.com/2017/05/18/little-anna-on-darigayos-beach/littleanna4_darigayos-beach-luna-la-union/" data-orig-file="https://beachbooksblog.files.wordpress.com/2017/05/littleanna4_darigayos-beach-luna-la-union.jpg?w=740" data-orig-size="4095,2730" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LittleAnna4_Darigayos Beach Luna La Union" data-image-description="" data-medium-file="https://beachbooksblog.files.wordpress.com/2017/05/littleanna4_darigayos-beach-luna-la-union.jpg?w=740?w=300" data-large-file="https://beachbooksblog.files.wordpress.com/2017/05/littleanna4_darigayos-beach-luna-la-union.jpg?w=740?w=740" class="alignnone size-full wp-image-9108" src="https://beachbooksblog.files.wordpress.com/2017/05/littleanna4_darigayos-beach-luna-la-union.jpg?w=740" alt="LittleAnna4_Darigayos Beach Luna La Union" srcset="https://beachbooksblog.files.wordpress.com/2017/05/littleanna4_darigayos-beach-luna-la-union.jpg?w=740 740w, https://beachbooksblog.files.wordpress.com/2017/05/littleanna4_darigayos-beach-luna-la-union.jpg?w=1480 1480w, https://beachbooksblog.files.wordpress.com/2017/05/littleanna4_darigayos-beach-luna-la-union.jpg?w=150 150w, https://beachbooksblog.files.wordpress.com/2017/05/littleanna4_darigayos-beach-luna-la-union.jpg?w=300 300w, https://beachbooksblog.files.wordpress.com/2017/05/littleanna4_darigayos-beach-luna-la-union.jpg?w=768 768w, https://beachbooksblog.files.wordpress.com/2017/05/littleanna4_darigayos-beach-luna-la-union.jpg?w=1024 1024w" sizes="(max-width: 740px) 100vw, 740px"   /></p>
<p>That color palette of summer by the sea ❤<br />
Little Anna #4 is on the Darigayos Beach, Luna, La Union, by the West Philippine Sea with <a href="https://thebeanskit.wordpress.com/2017/02/27/7107-islands-dream/" target="_blank" rel="noopener noreferrer">Beans</a>. Little Anna traveled from the Baltic Sea to reach Beans and become her travel buddy. In love with the sea. In love with the wet side of the world.</p>
<blockquote>
<h3 style="text-align:center;">“The sea, the great unifier”</h3>
<h6 style="text-align:center;">Jacques-Yves Cousteau</h6>
</blockquote>
<p><a href="https://beachbooksblog.wordpress.com/mission-seaselfies/" target="_blank" rel="noopener noreferrer">Little Anna&#8217;s Travels</a></p>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
								<script type='text/javascript'>
				(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({sectionId:26942, width:300, height:250});
					g.__ATA.initAd({sectionId:114160, width:300, height:250});}})(window);
			</script>
				</div>
				        <div id="crt-1939912848" style="width:300px;height:250px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-1939912848');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1939912848",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1939912848'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-9106" class="share-twitter sd-button share-icon" href="https://beachbooksblog.wordpress.com/2017/05/18/little-anna-on-darigayos-beach/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-9106" class="share-facebook sd-button share-icon" href="https://beachbooksblog.wordpress.com/2017/05/18/little-anna-on-darigayos-beach/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-9106" class="share-google-plus-1 sd-button share-icon" href="https://beachbooksblog.wordpress.com/2017/05/18/little-anna-on-darigayos-beach/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-117603423-9106-591e135a46767' data-src='//widgets.wp.com/likes/#blog_id=117603423&amp;post_id=9106&amp;origin=beachbooksblog.wordpress.com&amp;obj_id=117603423-9106-591e135a46767' data-name='like-post-frame-117603423-9106-591e135a46767'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
			</div>

	<footer class="post-meta section-inner thin clearfix">
		<div class="meta-block post-author">
			<h3 class="meta-title">About the author</h3>
			<div class="post-author-container clearfix">
				<img alt='' src='https://2.gravatar.com/avatar/b532bae17f214fe98ecf0abd53ce99a2?s=160&#038;d=identicon&#038;r=G' class='avatar avatar-160' height='160' width='160' />
				<div class="post-author-inner">
					<h3><span class="author h-card vcard"><a class="url fn n" href="https://beachbooksblog.wordpress.com/author/beachbooksblog/" title="Posts by Anna Iltnere">Anna Iltnere</a></span></h3><p class="author-description">It was a few years ago, when I left a hectic full-time job in journalism to live by the sea with my husband, two sons and three cats. I bought a yellow typewriter, started to wake up with sunrise and write my magnum opus about the sea in literature. I set sail. Beach Books Blog is like a diary of my sea trips through the books. I feel inspired to share my passion with readers all over the globe.</p><div class="author-links"><a class="author-link-posts" href="https://beachbooksblog.wordpress.com/author/beachbooksblog/" title="Author archive">Anna Iltnere</a><a class="author-link-website" href="https://beachbooksblog.wordpress.com" title="Author website">Author website</a></div> <!-- /author-links -->				</div>
			</div>
		</div> <!-- /post-author -->

		<div class="meta-block post-cat-tags">
			<h3 class="meta-title">About the post</h3>
			<p class="post-categories">
				<a href="https://beachbooksblog.wordpress.com/category/beach/" rel="category tag">beach</a>, <a href="https://beachbooksblog.wordpress.com/category/little-anna/" rel="category tag">Little Anna</a>, <a href="https://beachbooksblog.wordpress.com/category/philippines/" rel="category tag">Philippines</a>, <a href="https://beachbooksblog.wordpress.com/category/sea/" rel="category tag">sea</a>			</p>

							<p class="post-tags">
					<a href="https://beachbooksblog.wordpress.com/tag/beach/" rel="tag">beach</a>, <a href="https://beachbooksblog.wordpress.com/tag/color-palette/" rel="tag">color palette</a>, <a href="https://beachbooksblog.wordpress.com/tag/crochet/" rel="tag">crochet</a>, <a href="https://beachbooksblog.wordpress.com/tag/darigayos-beach/" rel="tag">Darigayos Beach</a>, <a href="https://beachbooksblog.wordpress.com/tag/doll/" rel="tag">doll</a>, <a href="https://beachbooksblog.wordpress.com/tag/friend/" rel="tag">friend</a>, <a href="https://beachbooksblog.wordpress.com/tag/gift/" rel="tag">gift</a>, <a href="https://beachbooksblog.wordpress.com/tag/nature/" rel="tag">nature</a>, <a href="https://beachbooksblog.wordpress.com/tag/philippines/" rel="tag">Philippines</a>, <a href="https://beachbooksblog.wordpress.com/tag/photography/" rel="tag">photography</a>, <a href="https://beachbooksblog.wordpress.com/tag/sea/" rel="tag">sea</a>, <a href="https://beachbooksblog.wordpress.com/tag/travel/" rel="tag">travel</a>, <a href="https://beachbooksblog.wordpress.com/tag/travel-buddy/" rel="tag">travel buddy</a>, <a href="https://beachbooksblog.wordpress.com/tag/west-philippine-sea/" rel="tag">West Philippine Sea</a>				</p>
			
			
	<nav class="post-nav clearfix" role="navigation">
		<p class="post-nav-prev"><a href="https://beachbooksblog.wordpress.com/2017/05/15/darling-in-the-rain/" rel="prev">Darling in the&nbsp;Rain</a></p>	</nav><!-- .post-nav -->
	
		</div> <!-- /post-cat-tags -->
	</footer> <!-- /post-meta -->
</article> <!-- /post -->

			
	
	
		<section class="respond section bg-grey">
			<a name="respond"></a>
			<div class="section-inner thin">

					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/18/little-anna-on-darigayos-beach/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://beachbooksblog.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="282514b40b" /><input type="hidden" name="_wp_http_referer" value="/2017/05/18/little-anna-on-darigayos-beach/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fbeachbooksblog.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9106' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="132bb18970" /></p>
<input type="hidden" name="genseq" value="1495143258" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="125"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
			</div>
		</section>
	
					
	</main><!-- #main -->
</div> <!-- /content -->




	<div class="widget-area section medium-padding bg-graphite" role="complementary">
		<div class="section-inner row clearfix two-column">
							<div class="column">
					<div class="widgets">
						<aside id="text-5" class="widget clearfix widget_text"><div class="widget-content"><h3 class="widget-title">JACQUES-YVES COUSTEAU</h3>			<div class="textwidget">"The sea, once it casts its spell, holds one in its net of wonder forever."</div>
		</div></aside><aside id="search-3" class="widget clearfix widget_search"><div class="widget-content"><h3 class="widget-title">Finders Keepers</h3><form method="get" class="search-form" action="https://beachbooksblog.wordpress.com/">
	<input type="search" placeholder="Search form" name="s" class="s" />
	<input type="submit" value="Search" class="search-button searchsubmit">
</form>
</div></aside><aside id="archives-3" class="widget clearfix widget_archive"><div class="widget-content"><h3 class="widget-title">Archive</h3>		<ul>
			<li><a href='https://beachbooksblog.wordpress.com/2017/05/'>May 2017</a>&nbsp;(10)</li>
	<li><a href='https://beachbooksblog.wordpress.com/2017/04/'>April 2017</a>&nbsp;(11)</li>
	<li><a href='https://beachbooksblog.wordpress.com/2017/03/'>March 2017</a>&nbsp;(39)</li>
	<li><a href='https://beachbooksblog.wordpress.com/2017/02/'>February 2017</a>&nbsp;(33)</li>
	<li><a href='https://beachbooksblog.wordpress.com/2017/01/'>January 2017</a>&nbsp;(34)</li>
	<li><a href='https://beachbooksblog.wordpress.com/2016/12/'>December 2016</a>&nbsp;(27)</li>
	<li><a href='https://beachbooksblog.wordpress.com/2016/11/'>November 2016</a>&nbsp;(32)</li>
	<li><a href='https://beachbooksblog.wordpress.com/2016/10/'>October 2016</a>&nbsp;(11)</li>
	<li><a href='https://beachbooksblog.wordpress.com/2016/09/'>September 2016</a>&nbsp;(3)</li>
		</ul>
		</div></aside><aside id="text-8" class="widget clearfix widget_text"><div class="widget-content"><h3 class="widget-title">COPYRIGHT</h3>			<div class="textwidget"><p>Texts and photos by Anna Iltnere.<br />
Quoted texts by quoted authors.</p>
</div>
		</div></aside><aside id="follow_button_widget-3" class="widget clearfix widget_follow_button_widget"><div class="widget-content">
		<a class="wordpress-follow-button" href="https://beachbooksblog.wordpress.com" data-blog="https://beachbooksblog.wordpress.com" data-lang="en" data-show-follower-count="true">Follow Beach Books Blog on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</div></aside><aside id="blog_subscription-5" class="widget clearfix widget_blog_subscription"><div class="widget-content"><h3 class="widget-title"><label for="subscribe-field">Follow me via Email</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 1,288 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="117603423"/>
						<input type="hidden" name="source" value="https://beachbooksblog.wordpress.com/2017/05/18/little-anna-on-darigayos-beach/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-5" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="9af537ae2c" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</div></aside><aside id="image-22" class="widget clearfix widget_image"><div class="widget-content"><div style="overflow:hidden;"><a href="https://wordpress.com/discover"><img src="https://discover.files.wordpress.com/2015/12/discover-badge-circle.png?w=150&amp;h=150" class="alignnone" width="150" height="150" /></a></div>
</div></aside>					</div>
				</div>
			 <!-- /sidebar-1 -->

							<div class="column">
					<div class="widgets">
						<aside id="wpcom_instagram_widget-5" class="widget clearfix widget_wpcom_instagram_widget"><div class="widget-content"><h3 class="widget-title">Follow Little Anna&#039;s Travels on Instagram </h3><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/BUO4BUnDv0y/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/18512852_588949247972299_4963398197352333312_n.jpg" width="640" height="640" alt="The best colors are those of summer by the sea. Little Anna by the West Philippine Sea #repost from @beanstravel : Meet Little Anna, the sea princess. My new travelbuddy who&#039;ve sailed/travelled from the Baltic Sea and came to the Philippines." title="The best colors are those of summer by the sea. Little Anna by the West Philippine Sea #repost from @beanstravel : Meet Little Anna, the sea princess. My new travelbuddy who&#039;ve sailed/travelled from the Baltic Sea and came to the Philippines." /></a>
<a href="https://www.instagram.com/p/BT0_H1njhEq/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/18300012_1448376368566407_7278729253179359232_n.jpg" width="640" height="640" alt="This is it. Little Anna #blossoms" title="This is it. Little Anna #blossoms" /></a>
<a href="https://www.instagram.com/p/BTyv6iBDkOv/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/18380444_526015507788977_4140673834296541184_n.jpg" width="640" height="640" alt="Little Anna on a peach colored stone sofa in #Klapkalnciems" title="Little Anna on a peach colored stone sofa in #Klapkalnciems" /></a>
<a href="https://www.instagram.com/p/BTmEQWWDS7m/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/18298887_366853953710121_2834286697162735616_n.jpg" width="640" height="640" alt="Little Anna #4 at a pebbled beach Luna, La Union, in #Philippines with my beautiful friend @beanstravel ❤️ Little Anna is gazing at #SouthChinaSea, but they call it #WestPhilippineSea" title="Little Anna #4 at a pebbled beach Luna, La Union, in #Philippines with my beautiful friend @beanstravel ❤️ Little Anna is gazing at #SouthChinaSea, but they call it #WestPhilippineSea" /></a>
</div>
</div></aside>					</div> <!-- /widgets -->
				</div>
			 <!-- /sidebar-2 -->

			 <!-- /sidebar-3 -->
		</div> <!-- /sidebar-inner -->
	</div> <!-- /sidebar -->


	<footer class="credits section light-padding" role="contentinfo">
		<div class="credits-inner section-inner clearfix">
			<div class="site-info">
				<a href="https://wordpress.com/?ref=footer_custom_com">WordPress.com</a>.

				

				.
				

				<a title="To the top" href="#" class="tothetop">Up &uarr;</a>
			</div> <!-- .site-info -->
		</div> <!-- /credits-inner -->
	</footer> <!-- /credits -->
</div> <!-- /page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201720y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-b532bae17f214fe98ecf0abd53ce99a2">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/beachbooksblog.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/beachbooksblog.wordpress.com\/wp-login.php?action=logout&_wpnonce=bb8ce03fc3","homeURL":"https:\/\/beachbooksblog.wordpress.com\/","postID":"9106","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="117603423" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://beachbooksblog.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Beach Books Blog" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="b62af9380d" /><input type="hidden" name="_wp_http_referer" value="/2017/05/18/little-anna-on-darigayos-beach/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/beachbooksblog.wordpress.com\/2017\/05\/18\/little-anna-on-darigayos-beach\/":9106};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"117603423","siteName":"Beach Books Blog","siteURL":"http:\/\/beachbooksblog.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/2360d6d862ef0c371c3bf665a56ce634?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/radcliffe","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/beachbooksblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fbeachbooksblog.wordpress.com%2F2017%2F05%2F18%2Flittle-anna-on-darigayos-beach%2F","themeURL":"https:\/\/wordpress.com\/theme\/radcliffe\/","xhrURL":"https:\/\/beachbooksblog.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"f8b4720e07","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"9af537ae2c\" \/>","referer":"https:\/\/beachbooksblog.wordpress.com\/2017\/05\/18\/little-anna-on-darigayos-beach\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/beachbooksblog.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fbeachbooksblog.wordpress.com%2F2017%2F05%2F18%2Flittle-anna-on-darigayos-beach%2F","postID":"9106","shortlink":"http:\/\/wp.me\/p7Xs1p-2mS","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/beachbooksblog.wordpress.com\/9106","statsLink":"https:\/\/wordpress.com\/stats\/post\/9106\/beachbooksblog.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Radcliffe","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,288 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/beachbooksblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fbeachbooksblog.wordpress.com%2F2017%2F05%2F18%2Flittle-anna-on-darigayos-beach%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/beachbooksblog.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"12e55a3aad","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/beachbooksblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fbeachbooksblog.wordpress.com%2F2017%2F05%2F18%2Flittle-anna-on-darigayos-beach%2F","blog_id":"117603423","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=117603423&v=wpcom&tz=2&user_id=0&subd=beachbooksblog","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkdtOwzAMhl+I1Ns0gbhAPEuauq2znLCTjb09qaaWDk3VuIr1258Pf+CSlIkhY8hgBTo8k8H03Vh5gVXKF5VcGSgIODqhwFfBgqMOnUPeKDbR+yqpG2QnugW5UML/QHfCXzCP6GtZKi2w7oyjvscJSmRyYezJuWcRW6/ia9Nqc5LMmM34LDm42OplDgXjSne/O2Ny18ZT2DhcdzWvWs3gtWTkGql4Rmaami3aVgeTKYapwxI9WkrS7x5r/WbA7MO66tE3aY5F0IHFnKplahY2mBQlq95pYpBRM4Vhfiv06T/2x/fDbve6P7zZH4UL+dQ='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "beachbooksblog.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'117603423','blog_tz':'2','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'117603423','v':'wpcom','tz':'2','user_id':'0','post':'9106','subd':'beachbooksblog'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUGxQSWdXNls9czZiUUlFZmVrekd6eGRUa0lPLnVYRmM3OEllT25mTjAwbUUlS0c/NnJpPUFILmEmU21ncyVGcHcsYTg1a1VUSSY4Q0s9cWNqR01zQyYrZS9hb0E4dzFTN3ZlL0R6MDZ8WDYmVUo4Y1U5cEdDZS9rT2staGc1akVoXWVVUmk0SCZ4P1lyb2JEQ3hKeS95VnolPz9NYmZQQW1WdEI3emJ2ZVo/PzAvcGZZfEZBTllURklBYy5hTCstfnlrd3hzXV1QQU4uNjUzW0ZZVEN0OXpSTjdjVTFwWnptamQ4Q1hjND1VSFhETVdERnJWUiVuWnJqSEdiW3pSMy8zYkU='}]);
_stq.push([ 'clickTrackerInit', '117603423', '9106' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
