<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://beachbooksblog.wordpress.com/xmlrpc.php">

<title>Best Books &#8211; Beach Books Blog</title>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Beach Books Blog &raquo; Feed" href="https://beachbooksblog.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Beach Books Blog &raquo; Comments Feed" href="https://beachbooksblog.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Beach Books Blog &raquo; Best Books Comments Feed" href="https://beachbooksblog.wordpress.com/2017/04/24/best-books/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyFkN0OwiAMhV9IJIvL1Avjs/DTMCYFQlkW317mosa54A05bc7XU8qnyFTwGXzmOLLoRmM98SmqgIzQOrivqr0i2vFtzNkbEB8gR6Fu7Fn92KUL5pMTkhaauHFBClcbncCJDJrFQHlV1TAVEpQ+RpFnB4K2AhxgsdUwjN2LmmVfvlONWS4kZUxAxMqLdkSW+xL0Zz2cV1lOxYvxu7OglvuQbaHpLWozDXhIi31TzuwVL017Oh66pj23wwOyH8K/' type='text/css' media='all' />
<link rel='stylesheet' id='dyad-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C400italic%2C700%2C700italic%7CNoto+Serif%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9kN0KwjAMhV/Imgnq2IX4LGlXu0ralKZj7O3dmKBD7FXOge/kD6akDMdiY4Ey2GAF0qihn7EHKTPZoxE5QIXy0WykmpLh8MOHUSUanY8CzrIiNlg8x51RD0Kfa9FsNbFbpIOF+rK1EJq1ucb8UTU8sZRtE5AB8zrrXWspYeORllMc782/zw1ncMQaaQXu4XY6d013bS9N+3wBDVaUZQ==' type='text/css' media='all' />
<style id='dyad-style-inline-css' type='text/css'>
 { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj9EKwjAMRX/IrE4m7kX8ltnFktqmtWkd+vV2oA/qUAiE3JxcbtQUgVi7MqIoW+tSMN2erbGyUr8A8GTSkLHxxC9YB87IeWZ9OJJDKIJpMFWrRqewwMUg2aNIhRa275GIr4TTX8xijoM+Q0Kh+5erLxBdMcSiErr6wAhzho+pXh38vu363aZvt93aPgArrnBz'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://beachbooksblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='True Pearl in a Shell' href='https://beachbooksblog.wordpress.com/2017/04/23/true-pearl-in-a-shell/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://beachbooksblog.wordpress.com/2017/04/24/best-books/" />
<link rel='shortlink' href='http://wp.me/p7Xs1p-2dN' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fbeachbooksblog.wordpress.com%2F2017%2F04%2F24%2Fbest-books%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fbeachbooksblog.wordpress.com%2F2017%2F04%2F24%2Fbest-books%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Best Books" />
<meta property="og:url" content="https://beachbooksblog.wordpress.com/2017/04/24/best-books/" />
<meta property="og:description" content="&#8220;Learn to love them, read them to yourself over and over again, so that not only the stories but the paragraphs, sentences and even words become familiar to you.&#8221;" />
<meta property="article:published_time" content="2017-04-24T18:23:29+00:00" />
<meta property="article:modified_time" content="2017-04-24T18:28:11+00:00" />
<meta property="og:site_name" content="Beach Books Blog" />
<meta property="og:image" content="https://beachbooksblog.files.wordpress.com/2017/04/reader_2.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="658" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:image:src" content="https://beachbooksblog.files.wordpress.com/2017/04/reader_2.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/2360d6d862ef0c371c3bf665a56ce634?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/2360d6d862ef0c371c3bf665a56ce634?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/2360d6d862ef0c371c3bf665a56ce634?s=114" />
<link rel="search" type="application/opensearchdescription+xml" href="https://beachbooksblog.wordpress.com/osd.xml" title="Beach Books Blog" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Beach Books Blog" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="I love sea. I love books. I live by the sea. I&#039;m writing a big book about the sea in literature. Right here is a daily dose of salt for you. Welcome! Nice to sea you!" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://beachbooksblog.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/2360d6d862ef0c371c3bf665a56ce634?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Best Books | Beach Books Blog on WordPress.com" />
<meta name="description" content="&quot;Learn to love them, read them to yourself over and over again, so that not only the stories but the paragraphs, sentences and even words become familiar to you.&quot;" />
 		<script type="text/javascript">
		var _ipw_custom = {
				wordAds: '0',
				adSafe: '0',
				domain: 'beachbooksblog.wordpress.com',
				pageURL: 'https://beachbooksblog.wordpress.com/2017/04/24/best-books/'
			};
		</script>
		<script type="text/javascript" src="//c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
 		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://beachbooksblog.wordpress.com/2017/04/24/best-books/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">blockquote,blockquote cite,.comments-area-wrapper blockquote,.comments-area-wrapper blockquote cite{color:inherit}.site-header,.is-scrolled .site-header,.home .site-header,.blog .site-header{background:transparent;text-shadow:none}#page .site-header:before{bottom:0;content:"";display:block;left:0;opacity:.8;position:absolute;right:0;top:0;z-index:0}#site-navigation ul ul a{color:#fff}.banner-featured{text-shadow:none}.posts .entry-inner:before{opacity:.3}.posts .hentry:not(.has-post-thumbnail) .entry-inner:after{border-color:#ddd}.posts .hentry:not(.has-post-thumbnail):before{border-color:#e1e1e1}.posts .hentry .link-more a{opacity:1;-webkit-transition:opacity .3s;transition:opacity .3s}.posts .hentry:hover .link-more a{opacity:.75}.posts .edit-link a{color:#ccc}.posts .edit-link a:hover{color:#aaa}.widget thead tr,.widget tr:hover{background-color:rgba(0,0,0,0.1)}@media only screen and (max-width:1200px){.site-header:before,.is-scrolled .site-header:before{opacity:1}.has-post-thumbnail .entry-header .entry-meta .cat-links{background-color:transparent}.has-post-thumbnail.is-singular:not(.home) .entry-header .cat-links a,.has-post-thumbnail.is-singular:not(.home) .entry-header .cat-links{color:#6a6c6e !important}}@media only screen and (max-width:960px){#site-navigation ul a,#site-navigation ul ul a{color:inherit}.site-header #site-navigation ul ul li{background-color:transparent}}.site-header:before,.is-singular .entry-media-thumb,#commentform input[type="submit"],#infinite-handle,.posts-navigation,.site-footer{background-color:#fff}.bypostauthor .comment-author:before{color:#fff}#site-navigation ul ul li{background-color:#939393}#site-navigation ul ul:before{border-bottom-color:#939393}#site-navigation ul ul ul:before{border-right-color:#939393}.posts .entry-inner:before{color:#6d6d6d}.posts,.posts .entry-media,.comments-area-wrapper,.milestone-widget .milestone-header,.footer-bottom-info{background-color:#f2f2f2}.milestone-widget .milestone-countdown{border-color:#f2f2f2}.milestone-widget .milestone-countdown,.milestone-widget .milestone-message{color:#b7b7b7}.site-header #site-navigation ul li{border-color:#e5e5e5}.comment-author.vcard cite{color:#636363}.bypostauthor .comment-author:before{background-color:#636363}.comment-meta,.comment .reply:before,.comment .reply a{color:#7f7f7f}.comment-meta{border-bottom-color:#b7b7b7}#infinite-handle span button,#infinite-handle span button:hover,#infinite-handle span button:focus,.posts-navigation a,.widget,.site-footer{color:#6d6d6d}.comments-area-wrapper{color:#6d6d6d}.widget_search ::-webkit-input-placeholder{color:#939393}.widget_search :-moz-placeholder{color:#939393}.widget_search ::-moz-placeholder{color:#939393}.widget_search :-ms-input-placeholder{color:#939393}.site-header,#site-navigation a,.menu-toggle,.comments-title .add-comment-link,.comments-title,.comments-title a,.comments-area-wrapper,.comments-area-wrapper h1,.comments-area-wrapper h2,.comments-area-wrapper h3,.comments-area-wrapper h4,.comments-area-wrapper h5,.comments-area-wrapper h6,.comment-body pre,.comment-footer .author.vcard,.comment-footer,#commentform input[type="submit"],.widget h1,.widget h2,.widget h3,.widget h4,.widget h5,.widget h6,.widget a,.widget button,.widget_search input,.widget input[type="submit"],.widget-area select,.widget_flickr #flickr_badge_uber_wrapper a:hover,.widget_flickr #flickr_badge_uber_wrapper a:link,.widget_flickr #flickr_badge_uber_wrapper a:active,.widget_flickr #flickr_badge_uber_wrapper a:visited,.widget_goodreads div[class^="gr_custom_each_container"],.milestone-header{color:#353535}.widget ul li,.widget_jp_blogs_i_follow ol li{border-top-color:#ddd}.comment-footer,.widget ul li,.widget_jp_blogs_i_follow ol li{border-bottom-color:#ddd}.comments-title,.comments-area-wrapper blockquote,#commentform input[type="text"],#commentform input[type="email"],#commentform input[type="url"],#commentform textarea,.widget .tagcloud a,.widget.widget_tag_cloud a,.wp_widget_tag_cloud a,.widget button,.widget input[type="submit"],.widget table,.widget th,.widget td,.widget input,.widget select,.widget textarea{border-color:#ddd}.site-banner-header .banner-featured{color:#232323}.error404-widgets .widget a{color:#6d6d6d}.error404 .entry-content .widget ul li{color:#939393}.site-banner-header .banner-featured,.banner-custom-header .site-banner-header h1:before,.has-post-thumbnail .entry-meta .cat-links{background-color:#01a2a6}button,input[type="submit"]{background-color:#01a2a6}button,input[type="submit"]{border-color:#01a2a6}.error404 .entry-content .widget ul li{border-color:#01a2a6}pre:before,.link-more a,.posts .hentry:hover .link-more a,.is-singular .entry-inner:after,.error404 .entry-inner:after,.page-template-eventbrite-index .page-header:after,.single-event .entry-header:after,.is-singular .post-navigation .nav-links:after{background-color:#1ccbce}.has-post-thumbnail.is-singular:not(.home) .entry-header .cat-links a{color:#004f50}</style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-8543 single-format-standard mp6 customizer-styles-applied is-singular has-post-thumbnail no-js highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
						<h1 class="site-title">
				<a href="https://beachbooksblog.wordpress.com/" rel="home">
					Beach Books Blog				</a>
			</h1>
			<p class="site-description">I love sea. I love books. I live by the sea. I&#039;m writing a big book about the sea in literature. Right here is a daily dose of salt for you. Welcome! Nice to sea you!</p>
		</div><!-- .site-branding -->

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
			<div class="primary-menu"><ul id="primary-menu" class="menu"><li id="menu-item-1288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1288"><a href="https://beachbooksblog.wordpress.com/about/">About Anna</a></li>
<li id="menu-item-1289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1289"><a href="https://beachbooksblog.wordpress.com/enseaclopedia/">Enseaclopedia</a></li>
<li id="menu-item-1290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1290"><a href="https://beachbooksblog.wordpress.com/beach-books/">Beach Books</a></li>
<li id="menu-item-4146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4146"><a href="https://beachbooksblog.wordpress.com/sea-glossary/">Sea Glossary</a></li>
<li id="menu-item-4987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4987"><a href="https://beachbooksblog.wordpress.com/mission-seaselfies/">Little Anna’s Travels</a></li>
<li id="menu-item-6028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6028"><a href="https://beachbooksblog.wordpress.com/sea-essays/">Sea Essays</a></li>
<li id="menu-item-2810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2810"><a href="https://beachbooksblog.wordpress.com/ten-years/">Ten Years</a></li>
<li id="menu-item-1291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1291"><a href="https://beachbooksblog.wordpress.com/pearls/">Pearls</a></li>
<li id="menu-item-1585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1585"><a href="https://beachbooksblog.wordpress.com/movies/">Movies</a></li>
<li id="menu-item-1292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1292"><a href="https://beachbooksblog.wordpress.com/contact/">Contact</a></li>
</ul></div>		</nav>

	</header><!-- #masthead -->

	<div class="site-inner">

		
		<div id="content" class="site-content">

	<main id="primary" class="content-area" role="main">

		
			
<article id="post-8543" class="post-8543 post type-post status-publish format-standard has-post-thumbnail hentry category-books category-quotes category-reading tag-avid tag-beachcombing tag-blogging-challenge tag-blogging-prompts tag-books tag-collection tag-daily-prompt tag-reader tag-reading tag-sentences tag-shells">
			
		<div class="entry-media" style="background-image: url(https://beachbooksblog.files.wordpress.com/2017/04/reader_2.jpg?w=960&#038;h=1097&#038;crop=1)">
			<div class="entry-media-thumb" style="background-image: url(https://beachbooksblog.files.wordpress.com/2017/04/reader_2.jpg?w=960&#038;h=640&#038;crop=1); "></div>
		</div><!-- .entry-media -->
	

	<div class="entry-inner">

		<header class="entry-header">
			<div class="entry-meta">
				<span class="cat-links"><a href="https://beachbooksblog.wordpress.com/category/books/" rel="category tag">books</a>, <a href="https://beachbooksblog.wordpress.com/category/quotes/" rel="category tag">quotes</a>, <a href="https://beachbooksblog.wordpress.com/category/reading/" rel="category tag">reading</a></span>			</div><!-- .entry-meta -->

			<h1 class="entry-title">Best Books</h1>
			<div class="entry-posted">
				<div class="posted-info"><span class="byline">Posted by <span class="author vcard"><a class="url fn n" href="https://beachbooksblog.wordpress.com/author/beachbooksblog/">Anna Iltnere</a></span></span><span class="posted-on"> <span class="date-published-word">on</span> <a href="https://beachbooksblog.wordpress.com/2017/04/24/best-books/" rel="bookmark"><time class="entry-date published" datetime="2017-04-24T20:23:29+00:00">April 24, 2017</time><time class="updated" datetime="2017-04-24T20:28:11+00:00">April 24, 2017</time></a></span></div>			</div><!-- .entry-posted -->
		</header><!-- .entry-header -->

		<div class="entry-content">
			<p><img data-attachment-id="8544" data-permalink="https://beachbooksblog.wordpress.com/2017/04/24/best-books/olympus-digital-camera-96/" data-orig-file="https://beachbooksblog.files.wordpress.com/2017/04/reader_1.jpg?w=1000" data-orig-size="2000,1311" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E-PL3&quot;,&quot;caption&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;created_timestamp&quot;:&quot;1493064681&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;14&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="OLYMPUS DIGITAL CAMERA" data-image-description="" data-medium-file="https://beachbooksblog.files.wordpress.com/2017/04/reader_1.jpg?w=1000?w=300" data-large-file="https://beachbooksblog.files.wordpress.com/2017/04/reader_1.jpg?w=1000?w=1000" class="alignnone size-full wp-image-8544" src="https://beachbooksblog.files.wordpress.com/2017/04/reader_1.jpg?w=1000" alt="OLYMPUS DIGITAL CAMERA" srcset="https://beachbooksblog.files.wordpress.com/2017/04/reader_1.jpg?w=1000 1000w, https://beachbooksblog.files.wordpress.com/2017/04/reader_1.jpg 2000w, https://beachbooksblog.files.wordpress.com/2017/04/reader_1.jpg?w=150 150w, https://beachbooksblog.files.wordpress.com/2017/04/reader_1.jpg?w=300 300w, https://beachbooksblog.files.wordpress.com/2017/04/reader_1.jpg?w=768 768w, https://beachbooksblog.files.wordpress.com/2017/04/reader_1.jpg?w=1024 1024w" sizes="(max-width: 1000px) 100vw, 1000px"   />via <a href="https://dailypost.wordpress.com/2017/04/23/avid/">Daily Prompt: Avid</a></p>
<h4>&#8220;Learn to love them, read them to yourself over and over again, so that not only the stories but the paragraphs, sentences and even words become familiar to you.&#8221;</h4>
<h5>Samuel Roth</h5>
<p><img data-attachment-id="8545" data-permalink="https://beachbooksblog.wordpress.com/2017/04/24/best-books/olympus-digital-camera-97/" data-orig-file="https://beachbooksblog.files.wordpress.com/2017/04/reader_2.jpg?w=1000" data-orig-size="2000,1097" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E-PL3&quot;,&quot;caption&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;created_timestamp&quot;:&quot;1493064555&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;14&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.04&quot;,&quot;title&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="OLYMPUS DIGITAL CAMERA" data-image-description="" data-medium-file="https://beachbooksblog.files.wordpress.com/2017/04/reader_2.jpg?w=1000?w=300" data-large-file="https://beachbooksblog.files.wordpress.com/2017/04/reader_2.jpg?w=1000?w=1000" class="alignnone size-full wp-image-8545" src="https://beachbooksblog.files.wordpress.com/2017/04/reader_2.jpg?w=1000" alt="OLYMPUS DIGITAL CAMERA" srcset="https://beachbooksblog.files.wordpress.com/2017/04/reader_2.jpg?w=1000 1000w, https://beachbooksblog.files.wordpress.com/2017/04/reader_2.jpg 2000w, https://beachbooksblog.files.wordpress.com/2017/04/reader_2.jpg?w=150 150w, https://beachbooksblog.files.wordpress.com/2017/04/reader_2.jpg?w=300 300w, https://beachbooksblog.files.wordpress.com/2017/04/reader_2.jpg?w=768 768w, https://beachbooksblog.files.wordpress.com/2017/04/reader_2.jpg?w=1024 1024w" sizes="(max-width: 1000px) 100vw, 1000px"   /></p>
<p><a href="https://dailypost.wordpress.com/prompts/avid/">Avid</a></p>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
								<script type='text/javascript'>
				(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({sectionId:26942, width:300, height:250});
					g.__ATA.initAd({sectionId:114160, width:300, height:250});}})(window);
			</script>
				</div>
				        <div id="crt-1320831988" style="width:300px;height:250px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-1320831988');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1320831988",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1320831988'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-8543" class="share-twitter sd-button share-icon" href="https://beachbooksblog.wordpress.com/2017/04/24/best-books/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-8543" class="share-facebook sd-button share-icon" href="https://beachbooksblog.wordpress.com/2017/04/24/best-books/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-8543" class="share-google-plus-1 sd-button share-icon" href="https://beachbooksblog.wordpress.com/2017/04/24/best-books/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-117603423-8543-58ff331a7ddf2' data-src='//widgets.wp.com/likes/#blog_id=117603423&amp;post_id=8543&amp;origin=beachbooksblog.wordpress.com&amp;obj_id=117603423-8543-58ff331a7ddf2' data-name='like-post-frame-117603423-8543-58ff331a7ddf2'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- .entry-content -->

		<footer class="entry-footer"><div class="tags-links"><a href="https://beachbooksblog.wordpress.com/tag/avid/" rel="tag">avid</a><a href="https://beachbooksblog.wordpress.com/tag/beachcombing/" rel="tag">beachcombing</a><a href="https://beachbooksblog.wordpress.com/tag/blogging-challenge/" rel="tag">blogging challenge</a><a href="https://beachbooksblog.wordpress.com/tag/blogging-prompts/" rel="tag">blogging prompts</a><a href="https://beachbooksblog.wordpress.com/tag/books/" rel="tag">books</a><a href="https://beachbooksblog.wordpress.com/tag/collection/" rel="tag">collection</a><a href="https://beachbooksblog.wordpress.com/tag/daily-prompt/" rel="tag">daily prompt</a><a href="https://beachbooksblog.wordpress.com/tag/reader/" rel="tag">reader</a><a href="https://beachbooksblog.wordpress.com/tag/reading/" rel="tag">reading</a><a href="https://beachbooksblog.wordpress.com/tag/sentences/" rel="tag">sentences</a><a href="https://beachbooksblog.wordpress.com/tag/shells/" rel="tag">shells</a></div></footer>	</div><!-- .entry-inner -->
</article><!-- #post-## -->


			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://beachbooksblog.wordpress.com/2017/04/23/true-pearl-in-a-shell/" rel="prev"><div class="nav-previous"><span class="nav-subtitle">Previous Post</span> <span class="nav-title">True Pearl in a Shell</span></div></a></div></div>
	</nav>
		
		
<div class="comments-area-wrapper">

	<div id="comments" class="comments-area">

		
		
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/24/best-books/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://beachbooksblog.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="77a1a0fae7" /><input type="hidden" name="_wp_http_referer" value="/2017/04/24/best-books/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fbeachbooksblog.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8543' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fe8439c5e2" /></p>
<input type="hidden" name="genseq" value="1493119770" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="247"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
	</div><!-- #comments -->
</div><!-- .comments-area-wrapper -->

	</main><!-- #primary -->


		</div><!-- #content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
			
				<div class="widget-area widgets-four" role="complementary">
					<div class="grid-container">
						<aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">Archive</h3>		<ul>
			<li><a href='https://beachbooksblog.wordpress.com/2017/04/'>April 2017</a>&nbsp;(10)</li>
	<li><a href='https://beachbooksblog.wordpress.com/2017/03/'>March 2017</a>&nbsp;(39)</li>
	<li><a href='https://beachbooksblog.wordpress.com/2017/02/'>February 2017</a>&nbsp;(33)</li>
	<li><a href='https://beachbooksblog.wordpress.com/2017/01/'>January 2017</a>&nbsp;(34)</li>
	<li><a href='https://beachbooksblog.wordpress.com/2016/12/'>December 2016</a>&nbsp;(27)</li>
	<li><a href='https://beachbooksblog.wordpress.com/2016/11/'>November 2016</a>&nbsp;(32)</li>
	<li><a href='https://beachbooksblog.wordpress.com/2016/10/'>October 2016</a>&nbsp;(11)</li>
	<li><a href='https://beachbooksblog.wordpress.com/2016/09/'>September 2016</a>&nbsp;(3)</li>
		</ul>
		</aside><aside id="tag_cloud-5" class="widget widget_tag_cloud"><h3 class="widget-title"></h3><div style="overflow: hidden;"><a href="https://beachbooksblog.wordpress.com/category/10-years/" style="font-size: 101.92307692308%; padding: 1px; margin: 1px;"  title="10 years (2)">10 years</a> <a href="https://beachbooksblog.wordpress.com/category/alaska/" style="font-size: 103.84615384615%; padding: 1px; margin: 1px;"  title="alaska (3)">alaska</a> <a href="https://beachbooksblog.wordpress.com/category/argonauts/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="argonauts (1)">argonauts</a> <a href="https://beachbooksblog.wordpress.com/category/art/" style="font-size: 101.92307692308%; padding: 1px; margin: 1px;"  title="art (2)">art</a> <a href="https://beachbooksblog.wordpress.com/category/awards/" style="font-size: 107.69230769231%; padding: 1px; margin: 1px;"  title="awards (5)">awards</a> <a href="https://beachbooksblog.wordpress.com/category/beach/" style="font-size: 138.46153846154%; padding: 1px; margin: 1px;"  title="beach (21)">beach</a> <a href="https://beachbooksblog.wordpress.com/category/blue/" style="font-size: 103.84615384615%; padding: 1px; margin: 1px;"  title="blue (3)">blue</a> <a href="https://beachbooksblog.wordpress.com/category/boats/" style="font-size: 107.69230769231%; padding: 1px; margin: 1px;"  title="boats (5)">boats</a> <a href="https://beachbooksblog.wordpress.com/category/book-review/" style="font-size: 101.92307692308%; padding: 1px; margin: 1px;"  title="book review (2)">book review</a> <a href="https://beachbooksblog.wordpress.com/category/books/" style="font-size: 163.46153846154%; padding: 1px; margin: 1px;"  title="books (34)">books</a> <a href="https://beachbooksblog.wordpress.com/category/bookshop/" style="font-size: 111.53846153846%; padding: 1px; margin: 1px;"  title="bookshop (7)">bookshop</a> <a href="https://beachbooksblog.wordpress.com/category/boreas/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="boreas (1)">boreas</a> <a href="https://beachbooksblog.wordpress.com/category/children-books/" style="font-size: 101.92307692308%; padding: 1px; margin: 1px;"  title="children books (2)">children books</a> <a href="https://beachbooksblog.wordpress.com/category/coastal-life/" style="font-size: 105.76923076923%; padding: 1px; margin: 1px;"  title="coastal life (4)">coastal life</a> <a href="https://beachbooksblog.wordpress.com/category/coastline/" style="font-size: 101.92307692308%; padding: 1px; margin: 1px;"  title="coastline (2)">coastline</a> <a href="https://beachbooksblog.wordpress.com/category/collectible-books/" style="font-size: 101.92307692308%; padding: 1px; margin: 1px;"  title="collectible books (2)">collectible books</a> <a href="https://beachbooksblog.wordpress.com/category/diving/" style="font-size: 113.46153846154%; padding: 1px; margin: 1px;"  title="diving (8)">diving</a> <a href="https://beachbooksblog.wordpress.com/category/dream/" style="font-size: 123.07692307692%; padding: 1px; margin: 1px;"  title="dream (13)">dream</a> <a href="https://beachbooksblog.wordpress.com/category/eyes/" style="font-size: 101.92307692308%; padding: 1px; margin: 1px;"  title="eyes (2)">eyes</a> <a href="https://beachbooksblog.wordpress.com/category/greeks/" style="font-size: 103.84615384615%; padding: 1px; margin: 1px;"  title="greeks (3)">greeks</a> <a href="https://beachbooksblog.wordpress.com/category/hawaii/" style="font-size: 101.92307692308%; padding: 1px; margin: 1px;"  title="hawaii (2)">hawaii</a> <a href="https://beachbooksblog.wordpress.com/category/hemingway/" style="font-size: 101.92307692308%; padding: 1px; margin: 1px;"  title="hemingway (2)">hemingway</a> <a href="https://beachbooksblog.wordpress.com/category/home/" style="font-size: 101.92307692308%; padding: 1px; margin: 1px;"  title="home (2)">home</a> <a href="https://beachbooksblog.wordpress.com/category/homer/" style="font-size: 119.23076923077%; padding: 1px; margin: 1px;"  title="homer (11)">homer</a> <a href="https://beachbooksblog.wordpress.com/category/horizon/" style="font-size: 101.92307692308%; padding: 1px; margin: 1px;"  title="horizon (2)">horizon</a> <a href="https://beachbooksblog.wordpress.com/category/house-by-the-sea/" style="font-size: 111.53846153846%; padding: 1px; margin: 1px;"  title="house by the sea (7)">house by the sea</a> <a href="https://beachbooksblog.wordpress.com/category/idioms/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="idioms (1)">idioms</a> <a href="https://beachbooksblog.wordpress.com/category/iliad/" style="font-size: 105.76923076923%; padding: 1px; margin: 1px;"  title="Iliad (4)">Iliad</a> <a href="https://beachbooksblog.wordpress.com/category/illustration/" style="font-size: 101.92307692308%; padding: 1px; margin: 1px;"  title="illustration (2)">illustration</a> <a href="https://beachbooksblog.wordpress.com/category/indian-ocean/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="indian ocean (1)">indian ocean</a> <a href="https://beachbooksblog.wordpress.com/category/indians/" style="font-size: 103.84615384615%; padding: 1px; margin: 1px;"  title="indians (3)">indians</a> <a href="https://beachbooksblog.wordpress.com/category/island/" style="font-size: 101.92307692308%; padding: 1px; margin: 1px;"  title="island (2)">island</a> <a href="https://beachbooksblog.wordpress.com/category/island-time/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="island time (1)">island time</a> <a href="https://beachbooksblog.wordpress.com/category/james-joyce/" style="font-size: 113.46153846154%; padding: 1px; margin: 1px;"  title="james joyce (8)">james joyce</a> <a href="https://beachbooksblog.wordpress.com/category/jonathan-raban/" style="font-size: 105.76923076923%; padding: 1px; margin: 1px;"  title="jonathan raban (4)">jonathan raban</a> <a href="https://beachbooksblog.wordpress.com/category/lao-tzu/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="lao tzu (1)">lao tzu</a> <a href="https://beachbooksblog.wordpress.com/category/legends/" style="font-size: 105.76923076923%; padding: 1px; margin: 1px;"  title="legends (4)">legends</a> <a href="https://beachbooksblog.wordpress.com/category/library/" style="font-size: 123.07692307692%; padding: 1px; margin: 1px;"  title="library (13)">library</a> <a href="https://beachbooksblog.wordpress.com/category/little-anna/" style="font-size: 121.15384615385%; padding: 1px; margin: 1px;"  title="Little Anna (12)">Little Anna</a> <a href="https://beachbooksblog.wordpress.com/category/looking-at-the-sea/" style="font-size: 111.53846153846%; padding: 1px; margin: 1px;"  title="looking at the sea (7)">looking at the sea</a> <a href="https://beachbooksblog.wordpress.com/category/love-the-sea/" style="font-size: 113.46153846154%; padding: 1px; margin: 1px;"  title="love the sea (8)">love the sea</a> <a href="https://beachbooksblog.wordpress.com/category/magnitude/" style="font-size: 101.92307692308%; padding: 1px; margin: 1px;"  title="magnitude (2)">magnitude</a> <a href="https://beachbooksblog.wordpress.com/category/moby-dick/" style="font-size: 103.84615384615%; padding: 1px; margin: 1px;"  title="moby-dick (3)">moby-dick</a> <a href="https://beachbooksblog.wordpress.com/category/movies/" style="font-size: 126.92307692308%; padding: 1px; margin: 1px;"  title="movies (15)">movies</a> <a href="https://beachbooksblog.wordpress.com/category/navigation/" style="font-size: 103.84615384615%; padding: 1px; margin: 1px;"  title="navigation (3)">navigation</a> <a href="https://beachbooksblog.wordpress.com/category/north-sea/" style="font-size: 101.92307692308%; padding: 1px; margin: 1px;"  title="north sea (2)">north sea</a> <a href="https://beachbooksblog.wordpress.com/category/ocean/" style="font-size: 134.61538461538%; padding: 1px; margin: 1px;"  title="ocean (19)">ocean</a> <a href="https://beachbooksblog.wordpress.com/category/odyssey/" style="font-size: 101.92307692308%; padding: 1px; margin: 1px;"  title="odyssey (2)">odyssey</a> <a href="https://beachbooksblog.wordpress.com/category/pablo-neruda/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="pablo neruda (1)">pablo neruda</a> <a href="https://beachbooksblog.wordpress.com/category/pacific/" style="font-size: 107.69230769231%; padding: 1px; margin: 1px;"  title="pacific (5)">pacific</a> <a href="https://beachbooksblog.wordpress.com/category/poems/" style="font-size: 101.92307692308%; padding: 1px; margin: 1px;"  title="poems (2)">poems</a> <a href="https://beachbooksblog.wordpress.com/category/polynesia/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="polynesia (1)">polynesia</a> <a href="https://beachbooksblog.wordpress.com/category/qa/" style="font-size: 101.92307692308%; padding: 1px; margin: 1px;"  title="q&amp;a (2)">q&amp;a</a> <a href="https://beachbooksblog.wordpress.com/category/quotes/" style="font-size: 128.84615384615%; padding: 1px; margin: 1px;"  title="quotes (16)">quotes</a> <a href="https://beachbooksblog.wordpress.com/category/reading/" style="font-size: 105.76923076923%; padding: 1px; margin: 1px;"  title="reading (4)">reading</a> <a href="https://beachbooksblog.wordpress.com/category/read-water/" style="font-size: 103.84615384615%; padding: 1px; margin: 1px;"  title="read water (3)">read water</a> <a href="https://beachbooksblog.wordpress.com/category/reef/" style="font-size: 101.92307692308%; padding: 1px; margin: 1px;"  title="reef (2)">reef</a> <a href="https://beachbooksblog.wordpress.com/category/river/" style="font-size: 103.84615384615%; padding: 1px; margin: 1px;"  title="river (3)">river</a> <a href="https://beachbooksblog.wordpress.com/category/robinson-crusoe/" style="font-size: 103.84615384615%; padding: 1px; margin: 1px;"  title="robinson crusoe (3)">robinson crusoe</a> <a href="https://beachbooksblog.wordpress.com/category/sailing/" style="font-size: 123.07692307692%; padding: 1px; margin: 1px;"  title="sailing (13)">sailing</a> <a href="https://beachbooksblog.wordpress.com/category/sailors/" style="font-size: 103.84615384615%; padding: 1px; margin: 1px;"  title="sailors (3)">sailors</a> <a href="https://beachbooksblog.wordpress.com/category/salty/" style="font-size: 107.69230769231%; padding: 1px; margin: 1px;"  title="salty (5)">salty</a> <a href="https://beachbooksblog.wordpress.com/category/salty-sunday/" style="font-size: 101.92307692308%; padding: 1px; margin: 1px;"  title="Salty Sunday (2)">Salty Sunday</a> <a href="https://beachbooksblog.wordpress.com/category/sea/" style="font-size: 275%; padding: 1px; margin: 1px;"  title="sea (92)">sea</a> <a href="https://beachbooksblog.wordpress.com/category/sea-change/" style="font-size: 103.84615384615%; padding: 1px; margin: 1px;"  title="sea change (3)">sea change</a> <a href="https://beachbooksblog.wordpress.com/category/sea-color/" style="font-size: 111.53846153846%; padding: 1px; margin: 1px;"  title="sea color (7)">sea color</a> <a href="https://beachbooksblog.wordpress.com/category/sea-creatures/" style="font-size: 101.92307692308%; padding: 1px; margin: 1px;"  title="sea creatures (2)">sea creatures</a> <a href="https://beachbooksblog.wordpress.com/category/sea-essay/" style="font-size: 101.92307692308%; padding: 1px; margin: 1px;"  title="Sea Essay (2)">Sea Essay</a> <a href="https://beachbooksblog.wordpress.com/category/sea-glossary/" style="font-size: 117.30769230769%; padding: 1px; margin: 1px;"  title="Sea Glossary (10)">Sea Glossary</a> <a href="https://beachbooksblog.wordpress.com/category/sea-level/" style="font-size: 101.92307692308%; padding: 1px; margin: 1px;"  title="sea level (2)">sea level</a> <a href="https://beachbooksblog.wordpress.com/category/sea-metaphors/" style="font-size: 101.92307692308%; padding: 1px; margin: 1px;"  title="sea metaphors (2)">sea metaphors</a> <a href="https://beachbooksblog.wordpress.com/category/sea-monsters/" style="font-size: 101.92307692308%; padding: 1px; margin: 1px;"  title="sea monsters (2)">sea monsters</a> <a href="https://beachbooksblog.wordpress.com/category/seashell/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="seashell (1)">seashell</a> <a href="https://beachbooksblog.wordpress.com/category/sea-sounds/" style="font-size: 103.84615384615%; padding: 1px; margin: 1px;"  title="sea sounds (3)">sea sounds</a> <a href="https://beachbooksblog.wordpress.com/category/ships/" style="font-size: 105.76923076923%; padding: 1px; margin: 1px;"  title="ships (4)">ships</a> <a href="https://beachbooksblog.wordpress.com/category/sindbad-the-sailor/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="sindbad the sailor (1)">sindbad the sailor</a> <a href="https://beachbooksblog.wordpress.com/category/snow/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="snow (1)">snow</a> <a href="https://beachbooksblog.wordpress.com/category/steve-zissou/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="steve zissou (1)">steve zissou</a> <a href="https://beachbooksblog.wordpress.com/category/storms/" style="font-size: 103.84615384615%; padding: 1px; margin: 1px;"  title="storms (3)">storms</a> <a href="https://beachbooksblog.wordpress.com/category/sublime/" style="font-size: 101.92307692308%; padding: 1px; margin: 1px;"  title="sublime (2)">sublime</a> <a href="https://beachbooksblog.wordpress.com/category/surf/" style="font-size: 105.76923076923%; padding: 1px; margin: 1px;"  title="surf (4)">surf</a> <a href="https://beachbooksblog.wordpress.com/category/swimming/" style="font-size: 103.84615384615%; padding: 1px; margin: 1px;"  title="swimming (3)">swimming</a> <a href="https://beachbooksblog.wordpress.com/category/swimsuit/" style="font-size: 101.92307692308%; padding: 1px; margin: 1px;"  title="swimsuit (2)">swimsuit</a> <a href="https://beachbooksblog.wordpress.com/category/sylvia-beach/" style="font-size: 101.92307692308%; padding: 1px; margin: 1px;"  title="sylvia beach (2)">sylvia beach</a> <a href="https://beachbooksblog.wordpress.com/category/tim-severin/" style="font-size: 101.92307692308%; padding: 1px; margin: 1px;"  title="tim severin (2)">tim severin</a> <a href="https://beachbooksblog.wordpress.com/category/tim-winton/" style="font-size: 101.92307692308%; padding: 1px; margin: 1px;"  title="Tim Winton (2)">Tim Winton</a> <a href="https://beachbooksblog.wordpress.com/category/tristan-gooley/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="tristan gooley (1)">tristan gooley</a> <a href="https://beachbooksblog.wordpress.com/category/ulysses/" style="font-size: 113.46153846154%; padding: 1px; margin: 1px;"  title="ulysses (8)">ulysses</a> <a href="https://beachbooksblog.wordpress.com/category/uncategorized/" style="font-size: 169.23076923077%; padding: 1px; margin: 1px;"  title="Uncategorized (37)">Uncategorized</a> <a href="https://beachbooksblog.wordpress.com/category/underwater-life/" style="font-size: 111.53846153846%; padding: 1px; margin: 1px;"  title="underwater life (7)">underwater life</a> <a href="https://beachbooksblog.wordpress.com/category/used-books/" style="font-size: 105.76923076923%; padding: 1px; margin: 1px;"  title="used books (4)">used books</a> <a href="https://beachbooksblog.wordpress.com/category/veranda/" style="font-size: 101.92307692308%; padding: 1px; margin: 1px;"  title="veranda (2)">veranda</a> <a href="https://beachbooksblog.wordpress.com/category/voyage/" style="font-size: 101.92307692308%; padding: 1px; margin: 1px;"  title="voyage (2)">voyage</a> <a href="https://beachbooksblog.wordpress.com/category/water/" style="font-size: 101.92307692308%; padding: 1px; margin: 1px;"  title="water (2)">water</a> <a href="https://beachbooksblog.wordpress.com/category/waves/" style="font-size: 107.69230769231%; padding: 1px; margin: 1px;"  title="waves (5)">waves</a> <a href="https://beachbooksblog.wordpress.com/category/whirlpools/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="whirlpools (1)">whirlpools</a> <a href="https://beachbooksblog.wordpress.com/category/wind/" style="font-size: 107.69230769231%; padding: 1px; margin: 1px;"  title="wind (5)">wind</a> <a href="https://beachbooksblog.wordpress.com/category/wine-dark/" style="font-size: 103.84615384615%; padding: 1px; margin: 1px;"  title="wine-dark (3)">wine-dark</a> <a href="https://beachbooksblog.wordpress.com/category/winter/" style="font-size: 101.92307692308%; padding: 1px; margin: 1px;"  title="winter (2)">winter</a> <a href="https://beachbooksblog.wordpress.com/category/writing/" style="font-size: 111.53846153846%; padding: 1px; margin: 1px;"  title="Writing (7)">Writing</a> </div></aside><aside id="search-3" class="widget widget_search"><h3 class="widget-title">Finders Keepers</h3><form role="search" method="get" class="search-form" action="https://beachbooksblog.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="https://beachbooksblog.wordpress.com/2017/04/24/best-books/">Best Books</a>
						</li>
					<li>
				<a href="https://beachbooksblog.wordpress.com/2017/04/23/true-pearl-in-a-shell/">True Pearl in a Shell</a>
						</li>
					<li>
				<a href="https://beachbooksblog.wordpress.com/2017/04/13/sunset-surprise-set/">Sunset Surprise Set</a>
						</li>
					<li>
				<a href="https://beachbooksblog.wordpress.com/2017/04/11/new-book-in-sea-library-12/">New Book in Sea Library:</a>
						</li>
					<li>
				<a href="https://beachbooksblog.wordpress.com/2017/04/10/west-wind-wrinkles/">West Wind Wrinkles</a>
						</li>
				</ul>
		</aside>		<aside id="recent-comments-3" class="widget widget_recent_comments"><h3 class="widget-title">Recent Comments</h3>				<ul id="recentcomments">
											<li class="recentcomments">
							<a href='http://www.iantimothy.com' rel='external nofollow' class='url'>iantimothy1</a> on <a href="https://beachbooksblog.wordpress.com/2017/04/23/true-pearl-in-a-shell/comment-page-1/#comment-947">True Pearl in a Shell</a>						</li>

												<li class="recentcomments">
							<a href='https://beachbooksblog.wordpress.com' rel='external nofollow' class='url'>Anna Iltnere</a> on <a href="https://beachbooksblog.wordpress.com/2017/04/23/true-pearl-in-a-shell/comment-page-1/#comment-946">True Pearl in a Shell</a>						</li>

												<li class="recentcomments">
							<a href='http://thebeanskit.wordpress.com' rel='external nofollow' class='url'>Beans</a> on <a href="https://beachbooksblog.wordpress.com/2017/04/23/true-pearl-in-a-shell/comment-page-1/#comment-945">True Pearl in a Shell</a>						</li>

												<li class="recentcomments">
							<a href='http://henriettawatsonallaboutwritingblog.wordpress.com' rel='external nofollow' class='url'>Henrietta Watson</a> on <a href="https://beachbooksblog.wordpress.com/2017/04/23/true-pearl-in-a-shell/comment-page-1/#comment-944">True Pearl in a Shell</a>						</li>

												<li class="recentcomments">
							<a href='https://beachbooksblog.wordpress.com' rel='external nofollow' class='url'>Anna Iltnere</a> on <a href="https://beachbooksblog.wordpress.com/2017/04/23/true-pearl-in-a-shell/comment-page-1/#comment-943">True Pearl in a Shell</a>						</li>

										</ul>
				</aside><aside id="image-11" class="widget widget_image"><h3 class="widget-title">WHAT IS MY DREAM?</h3><div style="overflow:hidden;"><a href="https://beachbooksblog.wordpress.com/beach-books/"><img src="https://beachbooksblog.files.wordpress.com/2016/10/bbb_beachbooksblog.jpg?w=1000&amp;h=720" class="alignnone" width="1000" height="720" /></a></div>
</aside><aside id="image-12" class="widget widget_image"><h3 class="widget-title">WHO AM I?</h3><div style="overflow:hidden;"><a href="https://beachbooksblog.wordpress.com/about/"><img src="https://beachbooksblog.files.wordpress.com/2016/12/bbb_122.jpg?w=1000&amp;h=668" class="alignnone" width="1000" height="668" /></a></div>
</aside><aside id="image-13" class="widget widget_image"><h3 class="widget-title">WHAT DO I READ?</h3><div style="overflow:hidden;"><a href="https://beachbooksblog.wordpress.com/beach-books/"><img src="https://beachbooksblog.files.wordpress.com/2016/09/bbbooks_buzbee.jpg?w=1000&amp;h=563" class="alignnone" width="1000" height="563" /></a></div>
</aside><aside id="image-14" class="widget widget_image"><h3 class="widget-title">WHAT AM I WRITING?</h3><div style="overflow:hidden;"><a href="https://beachbooksblog.wordpress.com/enseaclopedia/"><img src="https://beachbooksblog.files.wordpress.com/2016/09/bbb_x_1.jpg?w=1000&amp;h=645&amp;crop=1" class="alignnone" width="1000" height="645" /></a></div>
</aside><aside id="text-5" class="widget widget_text"><h3 class="widget-title">JACQUES-YVES COUSTEAU</h3>			<div class="textwidget">"The sea, once it casts its spell, holds one in its net of wonder forever."</div>
		</aside><aside id="text-8" class="widget widget_text"><h3 class="widget-title">COPYRIGHT</h3>			<div class="textwidget"><p>Texts and photos by Anna Iltnere.<br />
Quoted texts by quoted authors.</p>
</div>
		</aside><aside id="follow_button_widget-3" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://beachbooksblog.wordpress.com" data-blog="https://beachbooksblog.wordpress.com" data-lang="en" data-show-follower-count="true">Follow Beach Books Blog on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="blog_subscription-5" class="widget widget_blog_subscription"><h3 class="widget-title"><label for="subscribe-field">Follow me via Email</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 1,240 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="117603423"/>
						<input type="hidden" name="source" value="https://beachbooksblog.wordpress.com/2017/04/24/best-books/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-5" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="7996e61dcc" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="image-22" class="widget widget_image"><div style="overflow:hidden;"><a href="https://wordpress.com/discover"><img src="https://discover.files.wordpress.com/2015/12/discover-badge-circle.png?w=150&amp;h=150" class="alignnone" width="150" height="150" /></a></div>
</aside>					</div><!-- .grid-container -->
				</div><!-- #secondary -->

			
			<div class="footer-bottom-info ">
				
				<div class="site-info">
					<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
					
									</div><!-- .site-info -->
			</div><!-- .footer-bottom-info -->

		</footer><!-- #colophon -->

	</div><!-- .site-inner -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201717y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/beachbooksblog.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/beachbooksblog.wordpress.com\/wp-login.php?action=logout&_wpnonce=2bad8ffd2b","homeURL":"https:\/\/beachbooksblog.wordpress.com\/","postID":"8543","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="117603423" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://beachbooksblog.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Beach Books Blog" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="3830ad9e89" /><input type="hidden" name="_wp_http_referer" value="/2017/04/24/best-books/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/beachbooksblog.wordpress.com\/2017\/04\/24\/best-books\/":8543};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"117603423","siteName":"Beach Books Blog","siteURL":"http:\/\/beachbooksblog.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/2360d6d862ef0c371c3bf665a56ce634?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/dyad","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/beachbooksblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fbeachbooksblog.wordpress.com%2F2017%2F04%2F24%2Fbest-books%2F","themeURL":"","xhrURL":"https:\/\/beachbooksblog.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"2b49485595","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"7996e61dcc\" \/>","referer":"https:\/\/beachbooksblog.wordpress.com\/2017\/04\/24\/best-books\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/beachbooksblog.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fbeachbooksblog.wordpress.com%2F2017%2F04%2F24%2Fbest-books%2F","postID":"8543","shortlink":"http:\/\/wp.me\/p7Xs1p-2dN","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/beachbooksblog.wordpress.com\/8543","statsLink":"https:\/\/wordpress.com\/stats\/post\/8543\/beachbooksblog.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Dyad","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,240 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/beachbooksblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fbeachbooksblog.wordpress.com%2F2017%2F04%2F24%2Fbest-books%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/beachbooksblog.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"ea2af955bf","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/beachbooksblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fbeachbooksblog.wordpress.com%2F2017%2F04%2F24%2Fbest-books%2F","blog_id":"117603423","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=117603423&v=wpcom&tz=2&user_id=0&subd=beachbooksblog","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUu1uwyAMfKFR2qratB/TnsUBJzHhaxjS5u1H1KXKpijqftk67s6HQV6jUMFn9FkalhpHUhhvB8MvcnXkioi2dORZWhqQ5VfBgj14bTHtkFVwrkLiLjKzupF8pYj/Ef0CFiF5ZYu+E8hBh2wDaNQHR/6vee7RVWYsjdQT6FniYaQOMoVnyDxQrNP9INqgCouWblsxlpwJo53WOdYkBxx8mp6M2dnQgN1ZFuhqJBpIs3HGVDsRRkyJ5nkPbM9BzVuYHR7dVm6O2/cx9Suk6acc1qytp4UUCqOVBnMENYgF2NHEwFm0FihJ7iGR75ZaRZ/u43R5Px+Pr6fzm/kGpSYMUQ=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "beachbooksblog.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'117603423','blog_tz':'2','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'117603423','v':'wpcom','tz':'2','user_id':'0','post':'8543','subd':'beachbooksblog'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUHVkaSZ4SnxRQTM0cG9DLnNweEpteXkuL01feGVCL3pqS0l+Z0JUfngvbHRoVTFZUDMsOFZDUyxIPXBFdTlnWHI9bVAsej9LaTNpaTdxaHNrbjRILVAzK3RHLjQ5diwxN1ZsbmpaL2pNTUkwPX5sanY3fHdOfkMwNCUlVFZIZmJBJjdTY0ddan51S0RsT3BoT24rdF1GSVNJL3lXOWduZ2IvWXNbcllVaDN2QiY3LE9BSXRQMnlRMC1ETlZ0aGxkVEh5biVQYloxZmFGUkRbPU9UeGNmNnR3cW1kc11iZk9fdm5raHBGPWg9JTY2OV1JcTkxbjJkYixlTHJCV0VUdjdaQURlX21PLDUtZWxtQiZXXTVrekloMndzdQ=='}]);
_stq.push([ 'clickTrackerInit', '117603423', '8543' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
